1. المٌقدمة الأولي :دورة إختبار ثغرات حقن قواعد البيانات SQLI الإحترافية لعام 2017 عام 2018
    تٌعد ثغرات حقن قواعد البينات الثغرة رقم واحد فى العالم والمصنفة تحت بند الإخطر
    والفريق التابع له بإختراق أكبر المواقع الصهيونية قرائة الموضوع
  2. المٌقدمة الثانية : دورة إختبار ثغرات حقن قواعد البيانات SQLI الإحترافية لعام 2017 عام 2018
    في هذه المٌثقدمة الثانية والأخيرة سوف نتعرف على قواعد علم حقن قواعد البيانات
    حتى يتثنى لنا علم يٌساعدنا على القيام بعمليات الحقن بالطرق الصحيحه قرائة الموضوع
  3. دورة كشف دمج والتلغيم حصريا على أرض عراق تيم(2017)
    بعد ماقمت بعمل دورة الكشف دمج والتلغيم وستكملت الدوره وتحتوي على 12 درس
    كانت دروس حصريا على عراق تيم وشرح واضح جدا ومفهوم الى المبتدأ والى المبدع قرائة الموضوع

5 أشياء يجب أن تعرفها عن سوتشات سيسكو 24 بورت

الموضوع في 'أمن الشبكات الوايرلس' بواسطة H4RUN, بتاريخ ‏13 فبراير 2016.

كاتب الموضوع : H4RUN المشاهدات : 1,407 الردود : 9 ‏13 فبراير 2016
حالة الموضوع:
مغلق
  1. غير متصل

    H4RUN
    ExpErt DeveloPer

    عضو منذ:
    ‏23 فبراير 2013
    عدد المشاركات:
    الإعجابات المتلقاة:
    37
    نقاط الجائزة:
    الإقامة:

    [​IMG]
    بسم الله الرحمن الرحيم

    السلام عليكم ورحمة الله وبركاته

    اهلا بكم اخوانى الافاضل من كل مكان

    [​IMG]

    في أغلب الأحيان تكون استخدامتنا للسويتش على مستوى بسيط في البيت أو شركة صغيرة أو مدرسة الخ….

    وعادة تكون هذه السويتشات من نوع plug and play يعني نقوم بتوصيل الأجهزة وأنتهى عمل السويتش بحيث لايمكننا أعداد أو تغيير أي

    شيء على السويتش ولاحتى أصلاح الأعطال أن وجدت ومن هنا قد يفكر أحدنا بشراء سويتشات أفضل من حيث الأداء

    والتحكم مثل سويتشات سيسكو والتى سوف أخصها بهذا الموضوع وهي طبعا للمبتدئين في عالم سيسكو

    وللذين لايملكون أي خبرة في التعامل مع هذا النوع من الاجهزة لذا أحببت أن أطرح في هذا
    الموضوع الأشياء الخمسة التى يجب

    أن تعرفها حول هذا النوع من أجهزة سيسكو بغض النظر عن خبرتك في التعامل معها

    [​IMG]

    الشيء اأول : ماهو الـVlan وماهو الـDefault Vlan ؟

    الـVlan أو Virtual Lan هي خاصية تسمح لنا بعزل المنافذ عن بعضها البعض على شكل مجموعات

    والتى تعطي للشبكة شيئان مهمان الأول هو الأداء الأفضل للشبكة فمن خلال عزل هذه البورتات عن

    بعضها سوف نقوم أيضا بعزل الـBroadcast أيضا عن المنافذ بحيث لو خرج broadcast من أحد مجموعات الـVlan فسوف

    يقتصر فقط على هذه المجموعة ولن ينتشر على كل المنافذ والشيء الثاني وهو الأمن والسكيورتي

    فهي تتيح لنا عزل الأشخاص تماما عن بعضهم وبالتالي هذا يؤمن سرية وحماية أكبر للمستخدمين

    الموجودين على الشبكة أما الـ Default Vlan فهي عادة Vlan1 وهي عادة تضم كل المنافذ الموجودة على

    السويتش ونستطيع مشاهدتها من خلال كتابة الأـمر Show vlan كما في الشكل التالي

    [​IMG]
    [​IMG]
    الشيء الثاني : لماذا أعطي السويتش أيبي ؟

    كما هو معروف عن السويتشات الخاصة بالطبقة الثانية data link بأن تعاملها مع الترافيك يتم من خلال الماك

    أدريس فقط لكن مع سويتشات سيسكو هناك أمكانية أعطاء السويتش أيبي لهدف واحد فقط وهو من أجل

    إتاحة التحكم بالسويتش عن بعد مثل أستخدام التلنت أو الـ SSH وهي تتم من خلال أعطاء الـVlan

    أيبي ومن خلال الأوامر الموضحة معنا بالصورة التالية

    كود:
    Switch(config)# interface vlan1
    Switch(config-if)#ip address 192.168.10.1 255.255.255.0
    [​IMG]
    الشيء الثالث : كيف أجعل البورتات تعمل بشكل أسرع ؟

    تقوم سويتشات سيسكو بعدة أمور وأشياء قبل تفعيل المنفذ لكي يعمل وهي عادة تكون من أجل التأكد

    من عدم وجود loop في الشبكة لهذا نلجأ إلى عمل بعض الأعدادات لكي يقوم السويتش مباشرة بتفعيل

    المنفذ وهذه الأعدادات يجب أن تكون على البورتات المتصلة مع أجهزة كمبيوتر أو سيرفرات وهي كالتالي

    كود:
    Switch(config)# interface FastEthernet0/1
    Switch(config-if)# switchport mode access
    Switch(config-if)# no shutdown
    Switch(config-if)# spanning-tree portfast
    [​IMG]
    الشيء الرابع : التحكم في سرعة المنفذ والـ Duplex ؟

    يعد موضوع التحكم في سرعة المنفذ وأعداد الـ Duplex من أكثر الأشياء التى قد تؤدي إلى حدوث مشاكل

    في هذا النوع من الأجهزة بسبب وجود تعارض بين أعدادات المنفذ الموجود على السويتش وأعدادات

    المنفذ الخاص بجهاز الكمبيوتر المتصل معه لهذا نستخدم الأمر show interface متبوعا بنوع ورقم المنفذ من أجل التأكد

    من مطابقة الأثنان مع بعضهما البعض وهذا مثال يوضح كيف سوف تظهر النتائج
    [​IMG]

    ويتضح لنا أن سرعة المنفذهي 100 وان حالة الـ Duplex هي Half ولو في حال اردنا تغيير

    هذه الأعدادات مثل تغيير سرعة منفذ واحد غيغا إلى 100 وتغيير حالة الـ Duplex إلى Full نقوم بتنفيذ الأوامر التالية

    كود:
    Switch(config)# interface gigabitEthernet 1/0
    Switch(config-if)# speed 100
    Switch(config-if)# duplex full
    [​IMG]
    الشيء الخامس : كيف أزيد من الأمن والحماية للمنافذ المستخدمة؟

    تدعم أغلب أجهزة سيسكو خاصية جميلة وهامة تدعى الـ Port Security وهي تسمح لنا بالتحكم

    في عدد الأجهزة التى يجب أن تعبر من خلال هذا المنفذ ( في حال لو كان هذا المنفذ مرتبط مع هوب مثلا)

    بالأضافة إلى أنها تسمح لنا بتحديد رقم الماك أدريس الذي يملك الصلاحية في العبور ولأعدادها

    يجب أن نتوجه إلى كل بورت ونقوم بتنفيذ الأعدادات التالية

    كود:
    Switch(config)# interface fastethernet 0/1
    Switch(config-if)# switchport mode access
    Switch(config-if)# switchport port-security
    بتفعيلنا لهذه الخاصية نخبر السويتش بأن عدد الأجهزة المتاحة للعبور هي واحد فقط وهو أول ماك أدريس

    يعبر من خلال هذا المنفذ وهذا طبعا يساهم في حماية السويتش والشبكة من الأختراق أو التجسس

    [​IMG]

    » في النهاية أتمنى أن الموضوع أعجبكم «
    » و أرجو أن أرى رأيكم في ردودكم «
    » و كلمة شكر لا تضرك أبدآ بل تزيد من مشاركاتك «
    » و أستودعكم الله ،، و محبكم دوماً هارون «
    [​IMG]

     


    أعجب بهذه المشاركة سلام هكر
    جاري تحميل الصفحة...
  2. غير متصل

    Mr.ANDROID
    rankrank
    Developer

    عضو منذ:
    ‏4 أكتوبر 2015
    عدد المشاركات:
    الإعجابات المتلقاة:
    4
    نقاط الجائزة:

    رد: 5 أشياء يجب أن تعرفها عن سوتشات سيسكو 24 بورت

    جميل جدااااا تسلم ع مجهووودك الرائع
     


  3. غير متصل

    Âßn Âlørdoň
    rank
    Developer

    عضو منذ:
    ‏21 يونيو 2012
    عدد المشاركات:
    الإعجابات المتلقاة:
    0
    نقاط الجائزة:
    الإقامة:

    رد: 5 أشياء يجب أن تعرفها عن سوتشات سيسكو 24 بورت

    بارك الله فيك على هالطرح

    ابدعت وتستاهل ++
     


  4. غير متصل

    мσнαммєɒ
    rank
    Developer

    عضو منذ:
    ‏25 ابريل 2014
    عدد المشاركات:
    الإعجابات المتلقاة:
    8
    نقاط الجائزة:

    رد: 5 أشياء يجب أن تعرفها عن سوتشات سيسكو 24 بورت

    تسلم ايدك على الموضوع
     


  5. غير متصل

    K.S.A
    Developer

    عضو منذ:
    ‏22 يناير 2012
    عدد المشاركات:
    الإعجابات المتلقاة:
    4
    نقاط الجائزة:
    الإقامة:

    رد: 5 أشياء يجب أن تعرفها عن سوتشات سيسكو 24 بورت

    أبداااع يالذيب واصل ابداعك احلى لايك i:q^:​
     


  6. غير متصل

    Amjed Wafi
    rank
    New Developer

    عضو منذ:
    ‏31 يوليو 2016
    عدد المشاركات:
    الإعجابات المتلقاة:
    2
    نقاط الجائزة:
    الإقامة:

    مبدعون الله يحفظكم وأن شاء الله الاستمرار بتقديم كل ماهو جديد ومفيد لأ صحاب ابراج الانترنت . تحياتي لكم
     


  7. غير متصل

    م حسين حليم
    rank
    New Developer

    عضو منذ:
    ‏22 سبتمبر 2016
    عدد المشاركات:
    الإعجابات المتلقاة:
    0
    نقاط الجائزة:
    الجنس:
    ذكر
    الوظيفة:
    م مدني
    الإقامة:

    مشكور عل المعلومه
     


  8. غير متصل

    ♕| K O P R A |♕ اداري اقسام تطوير المواقع والمنتديات
    مشرف

    عضو منذ:
    ‏31 يوليو 2015
    عدد المشاركات:
    الإعجابات المتلقاة:
    54
    نقاط الجائزة:

    يعطيك العافيه بطل
     


  9. غير متصل

    ƊЄƔƖԼ ƇƠƊЄƦ Developer Plus
    DeveloPer Plus

    عضو منذ:
    ‏18 ابريل 2017
    عدد المشاركات:
    الإعجابات المتلقاة:
    488
    نقاط الجائزة:
    الجنس:
    ذكر
    الوظيفة:
    حرامي محترف
    الإقامة:
  10. غير متصل

    alimorshide
    rank
    New Developer

    عضو منذ:
    ‏24 يونيو 2017
    عدد المشاركات:
    الإعجابات المتلقاة:
    0
    نقاط الجائزة:
    الجنس:
    ذكر
    الإقامة:

    شكراااااااااااااااااا
     


الوسوم:
حالة الموضوع:
مغلق

مشاركة هذه الصفحة

جاري تحميل الصفحة...